Re: New firmware release : "UnO2" v.1.0 #announcement


ossandust
 

On Sat, May 30, 2020 at 10:08 PM, dbtrade wrote:
Did I read somewhere that only certain web browsers are compatible?
You may indeed have read this about the MIDI communication test, which is required prior to purchasing the UnO2 firmware (in order to save you from the frustration of buying firmware and not being able to download a setup to the FCB1010). Internet Explorer and Safari don't support web MIDI. You can instead use the offline MIDI communication test, which is part of the free MIDI monitor app at https://github.com/ossandust/midi-monitor/  
Apart from that there is an online demo of the setup editor available - I'm not aware of any browser issues there, but in any case UnO2ControlCenter itself is not browser dependent, only the demo is. 

Join main@fcb1010.groups.io to automatically receive all group messages.