Re: New User: sysex send and some midi hand holding


EJ SHELDON
 

Be aware that the current UNO FW is not compatible with the Editor that you are using, which hasn't been supported for years. If you do get it, you'll want to get the UNO_ControlCenter Editor. It's worth every penny of the $22 it costs. That being the case, get the Editor now. It works with the stock chip and may solve the problem for you.

Join main@fcb1010.groups.io to automatically receive all group messages.