Re: Can't configure Expression pedals CC per each preset


EJ SHELDON
 

You mentioned in your deleted post that you are using the FCB1010 Editor. While that editor is compatible with v1.0.2, it is NOT fully compatible with v1.0,2g.
I know this for a fact, as that is the version that I had before switching to UNO2.

Get the UNO_ControlCenter Editor. It's not FREE (<>$22), but it's worth every penny.

FCB/UnO Control Center for the Behringer FCB1010

Join main@fcb1010.groups.io to automatically receive all group messages.