Date   

Re: Expression Pedals not sending CC [1 Attachment]

Ian Ockwell-smith
 

It's very annoying having to switch ion the Wah then use the Exp pedal. I have thought about moving one of the f/switches to underneath the Exp to act as on/off. Fortunately  (or unfortunately) I am owed using the FCB very regularly and cannot spare the downtime it would require. I now use Exp to turn on the Wah  (AT >50%)  and experience to voice it, meaning pushing both forward for on then back for off. Works well with my Boss GT PRO. 



Sent from my Samsung Galaxy smartphone.

-------- Original message --------
From: "EJ SHELDON bluesrock13@... [fcb1010]" <fcb1010@...>
Date: 12/03/2016 18:04 (GMT+00:00)
To: fcb1010 yahoo <fcb1010@...>
Subject: RE: [fcb1010] Expression Pedals not sending CC [1 Attachment]

 

The way you've got it set up, each time you you press a pedal in Bank 00 you send ON and OFF this is OK if BIAS FX is looking for a MOMENTARY signal, but what it wants is a TOGGLE. I've attached a sysex to show you how. As for the expression pedal, your setup works fine. Remember that the FCB doesn't have a toe switch, so you'll have to assign a pedal to turn the Wah ON before it'll work. BTW - I have ALL of the major MIDI controllable amp sims, and TH3 (or TH2) is the ONLY one that'll work properly with the FCB, enabling you to turn the Wah ON/OFF using only the Expression pedal.


From: fcb1010@...
To: fcb1010@...
Date: Sat, 12 Mar 2016 07:01:31 -0800
Subject: [fcb1010] Expression Pedals not sending CC [1 Attachment]

 
[Attachment(s) from edgarrgonzalez17@... [fcb1010] included below]
Hi all, 


My expression pedals doesn't send CC, so its not working. I'm using the FCB1010 with Bias FX for Ipad with mi.1 midi interface. Everything seems to be working fine but the expression pedals. I already tried calibrating them, no luck.


I Attached my syx file if you want to see my settings.


Thanks.






Re: Expression Pedals not sending CC

Edgar Gonzalez
 

Thanks for your advice, but still my expression pedals doesn't work. What can i do?


Re: Expression Pedals not sending CC [1 Attachment]

EJ SHELDON
 

The way you've got it set up, each time you you press a pedal in Bank 00 you send ON and OFF this is OK if BIAS FX is looking for a MOMENTARY signal, but what it wants is a TOGGLE. I've attached a sysex to show you how. As for the expression pedal, your setup works fine. Remember that the FCB doesn't have a toe switch, so you'll have to assign a pedal to turn the Wah ON before it'll work. BTW - I have ALL of the major MIDI controllable amp sims, and TH3 (or TH2) is the ONLY one that'll work properly with the FCB, enabling you to turn the Wah ON/OFF using only the Expression pedal.


From: fcb1010@...
To: fcb1010@...
Date: Sat, 12 Mar 2016 07:01:31 -0800
Subject: [fcb1010] Expression Pedals not sending CC [1 Attachment]

 
[Attachment(s) from edgarrgonzalez17@... [fcb1010] included below]
Hi all, 


My expression pedals doesn't send CC, so its not working. I'm using the FCB1010 with Bias FX for Ipad with mi.1 midi interface. Everything seems to be working fine but the expression pedals. I already tried calibrating them, no luck.


I Attached my syx file if you want to see my settings.


Thanks.






Expression Pedals not sending CC

Edgar Gonzalez
 

Hi all, 


My expression pedals doesn't send CC, so its not working. I'm using the FCB1010 with Bias FX for Ipad with mi.1 midi interface. Everything seems to be working fine but the expression pedals. I already tried calibrating them, no luck.


I Attached my syx file if you want to see my settings.


Thanks.




Re: FCB1010 Midi out doesn't send anything

EJ SHELDON
 

It's all good. Thanks for the reply.


From: fcb1010@...
To: fcb1010@...
Date: Fri, 11 Mar 2016 15:16:36 -0500
Subject: Re: [fcb1010] Re: FCB1010 Midi out doesn't send anything

 

Sorry Sheldon I thought I was responding to someone with their problem with USB to midi cable 

Sent from my iPod

On Mar 11, 2016, at 2:29 PM, "EJ SHELDON bluesrock13@... [fcb1010]" <fcb1010@...> wrote:

 

Thanks For replying. If you need further help, please start a new thread.


To: fcb1010@...
From: fcb1010@...
Date: Fri, 11 Mar 2016 18:45:12 +0000
Subject: Re: [fcb1010] Re: FCB1010 Midi out doesn't send anything

 

I am Wouter van Dijk, and my problem is partly solved:

Your suggestion to put the MIDI In in the Out input and MIDI out in the In
worked like a charm, wouldn't have occured to me. Now that my pc is getting MIDI signals,
it is a question of mapping and applying them, and I am working on that right know.
Thanks a lot!


On Wednesday, March 9, 2016 9:53 PM, "EJ SHELDON bluesrock13@... [fcb1010]" <fcb1010@...> wrote:


 
There seems to be a lot of people involved in this thread - to the point I no longer know who I'm responding to!
Here's a list of all the people who seem to be involved so far. If you are actually more than one person, please identify yourselves and, whether or not your problem has been solved.

voyageur_2015
Hello everyone, It s very frustrating to have my new FCB1010 receiving only MIDI messages but not be able to send any! I first found out using the PC editor
Walid Mohammed
That worked like magic!  Thanks Sheldon really appreciated! Sent from Sony Xperia ™ ... That worked like magic! Thanks Sheldon really appreciated! Sent from
wouter_vandijk
Hi guys! Did the factory reset mentioned above, but neither sending nor receiving seems to work (to and from the FCB1010 MIDI Editor). My FCB doesn t seem to
Tony Babcock
 It will not work with USB for some reason

And I am EJ SHELDON

It helps when you post if you include some clues - "It will not work with USB for some reason" all by itself causes me to go "HUH?"


From: fcb1010@...
To: fcb1010@...
Date: Wed, 9 Mar 2016 12:15:26 -0500
Subject: Re: [fcb1010] Re: FCB1010 Midi out doesn't send anything

 

It will not work with USB for some reason

Sent from my iPod

On Mar 8, 2016, at 7:13 AM, "wouter_vandijk@... [fcb1010]" <fcb1010@...> wrote:

 
Hi guys!

Did the factory reset mentioned above, but neither sending nor receiving seems to work (to and from
the FCB1010 MIDI Editor).
My FCB doesn't seem to communicate at all, so haven't been able to deduce the firmware yet either.
Fear I might be fucking up something frightfully basic since people on the forums all seem to be getting their FCB working to some degree :P

I have my FCB connected with a MIDI to USB cable, which works with other stuff like keyboards: https://www.thomann.de/gb/miditech_midilinkmini.htm
My goal is to have it control Guitar Rig 5.

Any help would be greatly appreciated!

PS: I read the manual and have Bome's midi translator as well

 








Re: FCB1010 Midi out doesn't send anything

Tony Babcock
 

Sorry Sheldon I thought I was responding to someone with their problem with USB to midi cable 

Sent from my iPod

On Mar 11, 2016, at 2:29 PM, "EJ SHELDON bluesrock13@... [fcb1010]" <fcb1010@...> wrote:

 

Thanks For replying. If you need further help, please start a new thread.


To: fcb1010@...
From: fcb1010@...
Date: Fri, 11 Mar 2016 18:45:12 +0000
Subject: Re: [fcb1010] Re: FCB1010 Midi out doesn't send anything

 

I am Wouter van Dijk, and my problem is partly solved:

Your suggestion to put the MIDI In in the Out input and MIDI out in the In
worked like a charm, wouldn't have occured to me. Now that my pc is getting MIDI signals,
it is a question of mapping and applying them, and I am working on that right know.
Thanks a lot!


On Wednesday, March 9, 2016 9:53 PM, "EJ SHELDON bluesrock13@... [fcb1010]" <fcb1010@...> wrote:


 
There seems to be a lot of people involved in this thread - to the point I no longer know who I'm responding to!
Here's a list of all the people who seem to be involved so far. If you are actually more than one person, please identify yourselves and, whether or not your problem has been solved.

voyageur_2015
Hello everyone, It s very frustrating to have my new FCB1010 receiving only MIDI messages but not be able to send any! I first found out using the PC editor
Walid Mohammed
That worked like magic!  Thanks Sheldon really appreciated! Sent from Sony Xperia ™ ... That worked like magic! Thanks Sheldon really appreciated! Sent from
wouter_vandijk
Hi guys! Did the factory reset mentioned above, but neither sending nor receiving seems to work (to and from the FCB1010 MIDI Editor). My FCB doesn t seem to
Tony Babcock
 It will not work with USB for some reason

And I am EJ SHELDON

It helps when you post if you include some clues - "It will not work with USB for some reason" all by itself causes me to go "HUH?"


From: fcb1010@...
To: fcb1010@...
Date: Wed, 9 Mar 2016 12:15:26 -0500
Subject: Re: [fcb1010] Re: FCB1010 Midi out doesn't send anything

 

It will not work with USB for some reason

Sent from my iPod

On Mar 8, 2016, at 7:13 AM, "wouter_vandijk@... [fcb1010]" <fcb1010@...> wrote:

 
Hi guys!

Did the factory reset mentioned above, but neither sending nor receiving seems to work (to and from
the FCB1010 MIDI Editor).
My FCB doesn't seem to communicate at all, so haven't been able to deduce the firmware yet either.
Fear I might be fucking up something frightfully basic since people on the forums all seem to be getting their FCB working to some degree :P

I have my FCB connected with a MIDI to USB cable, which works with other stuff like keyboards: https://www.thomann.de/gb/miditech_midilinkmini.htm
My goal is to have it control Guitar Rig 5.

Any help would be greatly appreciated!

PS: I read the manual and have Bome's midi translator as well

 






Re: FCB1010 Midi out doesn't send anything

EJ SHELDON
 

Thanks For replying. If you need further help, please start a new thread.


To: fcb1010@...
From: fcb1010@...
Date: Fri, 11 Mar 2016 18:45:12 +0000
Subject: Re: [fcb1010] Re: FCB1010 Midi out doesn't send anything

 

I am Wouter van Dijk, and my problem is partly solved:

Your suggestion to put the MIDI In in the Out input and MIDI out in the In
worked like a charm, wouldn't have occured to me. Now that my pc is getting MIDI signals,
it is a question of mapping and applying them, and I am working on that right know.
Thanks a lot!


On Wednesday, March 9, 2016 9:53 PM, "EJ SHELDON bluesrock13@... [fcb1010]" wrote:


 
There seems to be a lot of people involved in this thread - to the point I no longer know who I'm responding to!
Here's a list of all the people who seem to be involved so far. If you are actually more than one person, please identify yourselves and, whether or not your problem has been solved.

voyageur_2015
Hello everyone, It s very frustrating to have my new FCB1010 receiving only MIDI messages but not be able to send any! I first found out using the PC editor
Walid Mohammed
That worked like magic!  Thanks Sheldon really appreciated! Sent from Sony Xperia ™ ... That worked like magic! Thanks Sheldon really appreciated! Sent from
wouter_vandijk
Hi guys! Did the factory reset mentioned above, but neither sending nor receiving seems to work (to and from the FCB1010 MIDI Editor). My FCB doesn t seem to
Tony Babcock
 It will not work with USB for some reason

And I am EJ SHELDON

It helps when you post if you include some clues - "It will not work with USB for some reason" all by itself causes me to go "HUH?"


From: fcb1010@...
To: fcb1010@...
Date: Wed, 9 Mar 2016 12:15:26 -0500
Subject: Re: [fcb1010] Re: FCB1010 Midi out doesn't send anything

 

It will not work with USB for some reason

Sent from my iPod

On Mar 8, 2016, at 7:13 AM, "wouter_vandijk@... [fcb1010]" <fcb1010@...> wrote:

 
Hi guys!

Did the factory reset mentioned above, but neither sending nor receiving seems to work (to and from
the FCB1010 MIDI Editor).
My FCB doesn't seem to communicate at all, so haven't been able to deduce the firmware yet either.
Fear I might be fucking up something frightfully basic since people on the forums all seem to be getting their FCB working to some degree :P

I have my FCB connected with a MIDI to USB cable, which works with other stuff like keyboards: https://www.thomann.de/gb/miditech_midilinkmini.htm
My goal is to have it control Guitar Rig 5.

Any help would be greatly appreciated!

PS: I read the manual and have Bome's midi translator as well

 






Re: FCB1010 Midi out doesn't send anything

wouter_vandijk@...
 

I am Wouter van Dijk, and my problem is partly solved:

Your suggestion to put the MIDI In in the Out input and MIDI out in the In
worked like a charm, wouldn't have occured to me. Now that my pc is getting MIDI signals,
it is a question of mapping and applying them, and I am working on that right know.
Thanks a lot!


On Wednesday, March 9, 2016 9:53 PM, "EJ SHELDON bluesrock13@... [fcb1010]" wrote:


 
There seems to be a lot of people involved in this thread - to the point I no longer know who I'm responding to!
Here's a list of all the people who seem to be involved so far. If you are actually more than one person, please identify yourselves and, whether or not your problem has been solved.

voyageur_2015
Hello everyone, It s very frustrating to have my new FCB1010 receiving only MIDI messages but not be able to send any! I first found out using the PC editor
Walid Mohammed
That worked like magic!  Thanks Sheldon really appreciated! Sent from Sony Xperia ™ ... That worked like magic! Thanks Sheldon really appreciated! Sent from
wouter_vandijk
Hi guys! Did the factory reset mentioned above, but neither sending nor receiving seems to work (to and from the FCB1010 MIDI Editor). My FCB doesn t seem to
Tony Babcock
 It will not work with USB for some reason

And I am EJ SHELDON

It helps when you post if you include some clues - "It will not work with USB for some reason" all by itself causes me to go "HUH?"


From: fcb1010@...
To: fcb1010@...
Date: Wed, 9 Mar 2016 12:15:26 -0500
Subject: Re: [fcb1010] Re: FCB1010 Midi out doesn't send anything

 

It will not work with USB for some reason

Sent from my iPod

On Mar 8, 2016, at 7:13 AM, "wouter_vandijk@... [fcb1010]" <fcb1010@...> wrote:

 
Hi guys!

Did the factory reset mentioned above, but neither sending nor receiving seems to work (to and from
the FCB1010 MIDI Editor).
My FCB doesn't seem to communicate at all, so haven't been able to deduce the firmware yet either.
Fear I might be fucking up something frightfully basic since people on the forums all seem to be getting their FCB working to some degree :P

I have my FCB connected with a MIDI to USB cable, which works with other stuff like keyboards: https://www.thomann.de/gb/miditech_midilinkmini.htm
My goal is to have it control Guitar Rig 5.

Any help would be greatly appreciated!

PS: I read the manual and have Bome's midi translator as well

 





Re: FCB1010 Midi out doesn't send anything

EJ SHELDON
 

There seems to be a lot of people involved in this thread - to the point I no longer know who I'm responding to!
Here's a list of all the people who seem to be involved so far. If you are actually more than one person, please identify yourselves and, whether or not your problem has been solved.

voyageur_2015
Hello everyone, It s very frustrating to have my new FCB1010 receiving only MIDI messages but not be able to send any! I first found out using the PC editor
Walid Mohammed
That worked like magic!  Thanks Sheldon really appreciated! Sent from Sony Xperia ™ ... That worked like magic! Thanks Sheldon really appreciated! Sent from
wouter_vandijk
Hi guys! Did the factory reset mentioned above, but neither sending nor receiving seems to work (to and from the FCB1010 MIDI Editor). My FCB doesn t seem to
Tony Babcock
 It will not work with USB for some reason

And I am EJ SHELDON

It helps when you post if you include some clues - "It will not work with USB for some reason" all by itself causes me to go "HUH?"


From: fcb1010@...
To: fcb1010@...
Date: Wed, 9 Mar 2016 12:15:26 -0500
Subject: Re: [fcb1010] Re: FCB1010 Midi out doesn't send anything

 

It will not work with USB for some reason

Sent from my iPod

On Mar 8, 2016, at 7:13 AM, "wouter_vandijk@... [fcb1010]" <fcb1010@...> wrote:

 
Hi guys!

Did the factory reset mentioned above, but neither sending nor receiving seems to work (to and from
the FCB1010 MIDI Editor).
My FCB doesn't seem to communicate at all, so haven't been able to deduce the firmware yet either.
Fear I might be fucking up something frightfully basic since people on the forums all seem to be getting their FCB working to some degree :P

I have my FCB connected with a MIDI to USB cable, which works with other stuff like keyboards: https://www.thomann.de/gb/miditech_midilinkmini.htm
My goal is to have it control Guitar Rig 5.

Any help would be greatly appreciated!

PS: I read the manual and have Bome's midi translator as well

 



Re: FCB1010 Midi out doesn't send anything

Tony Babcock
 

It will not work with USB for some reason

Sent from my iPod

On Mar 8, 2016, at 7:13 AM, "wouter_vandijk@... [fcb1010]" <fcb1010@...> wrote:

 

Hi guys!

Did the factory reset mentioned above, but neither sending nor receiving seems to work (to and from
the FCB1010 MIDI Editor).
My FCB doesn't seem to communicate at all, so haven't been able to deduce the firmware yet either.
Fear I might be fucking up something frightfully basic since people on the forums all seem to be getting their FCB working to some degree :P

I have my FCB connected with a MIDI to USB cable, which works with other stuff like keyboards: https://www.thomann.de/gb/miditech_midilinkmini.htm
My goal is to have it control Guitar Rig 5.

Any help would be greatly appreciated!

PS: I read the manual and have Bome's midi translator as well

 


Re: FCB1010 Midi out doesn't send anything

EJ SHELDON
 

It's late, and my thoughts are coming in dribs and drabs.

I'm assuming that you've checked the Windows Device Manager to verify that the device is working. Even if the Device Manager reports that it is, it might not be. Sometimes you need to disconnect it, wait, and reconnect it just to be sure.

I'm not sure how BOME works, but it probably has some way to verify that the device is actually transmitting.

Sleep now.


From: fcb1010@...
To: fcb1010@...
Date: Tue, 8 Mar 2016 04:13:19 -0800
Subject: [fcb1010] Re: FCB1010 Midi out doesn't send anything

 
Hi guys!

Did the factory reset mentioned above, but neither sending nor receiving seems to work (to and from
the FCB1010 MIDI Editor).
My FCB doesn't seem to communicate at all, so haven't been able to deduce the firmware yet either.
Fear I might be fucking up something frightfully basic since people on the forums all seem to be getting their FCB working to some degree :P

I have my FCB connected with a MIDI to USB cable, which works with other stuff like keyboards: https://www.thomann.de/gb/miditech_midilinkmini.htm
My goal is to have it control Guitar Rig 5.

Any help would be greatly appreciated!

PS: I read the manual and have Bome's midi translator as well

 


Re: FCB1010 Midi out doesn't send anything

EJ SHELDON
 

Another thought:

"neither sending nor receiving seems to work (to and from

the FCB1010 MIDI Editor)"

By the above I assume that you mean sending and receiving sysex. The editor has a Monitor function on the MIDI I/O tab. See if that works with a simple pedal press. Some of those interfaces will not send sysex, or communicate in any way other than sending/receiving simple midi messages.


From: fcb1010@...
To: fcb1010@...
Date: Tue, 8 Mar 2016 04:13:19 -0800
Subject: [fcb1010] Re: FCB1010 Midi out doesn't send anything

 
Hi guys!

Did the factory reset mentioned above, but neither sending nor receiving seems to work (to and from
the FCB1010 MIDI Editor).
My FCB doesn't seem to communicate at all, so haven't been able to deduce the firmware yet either.
Fear I might be fucking up something frightfully basic since people on the forums all seem to be getting their FCB working to some degree :P

I have my FCB connected with a MIDI to USB cable, which works with other stuff like keyboards: https://www.thomann.de/gb/miditech_midilinkmini.htm
My goal is to have it control Guitar Rig 5.

Any help would be greatly appreciated!

PS: I read the manual and have Bome's midi translator as well

 


Re: FCB1010 Midi out doesn't send anything

EJ SHELDON
 

"I have my FCB connected with a MIDI to USB cable, which works with other stuff like keyboards"

Are you sure? Have you tried it? If it (MIDI to USB cable, hitherto referred to as 'the interface') DOES work with a keyboard, THEN the problem has to be the FCB. You might want to check the plugs. On those type of interfaces, usually the plug marked "IN" goes into the FCB OUT and "OUT" goes to the FCB IN. If That's straight and the interface works with a keyboard then you've probably got a problem with the FCB.




From: fcb1010@...
To: fcb1010@...
Date: Tue, 8 Mar 2016 04:13:19 -0800
Subject: [fcb1010] Re: FCB1010 Midi out doesn't send anything

 
Hi guys!

Did the factory reset mentioned above, but neither sending nor receiving seems to work (to and from
the FCB1010 MIDI Editor).
My FCB doesn't seem to communicate at all, so haven't been able to deduce the firmware yet either.
Fear I might be fucking up something frightfully basic since people on the forums all seem to be getting their FCB working to some degree :P

I have my FCB connected with a MIDI to USB cable, which works with other stuff like keyboards: https://www.thomann.de/gb/miditech_midilinkmini.htm
My goal is to have it control Guitar Rig 5.

Any help would be greatly appreciated!

PS: I read the manual and have Bome's midi translator as well

 


Re: FCB1010 Midi out doesn't send anything

wouter_vandijk@...
 

Hi guys!

Did the factory reset mentioned above, but neither sending nor receiving seems to work (to and from
the FCB1010 MIDI Editor).
My FCB doesn't seem to communicate at all, so haven't been able to deduce the firmware yet either.
Fear I might be fucking up something frightfully basic since people on the forums all seem to be getting their FCB working to some degree :P

I have my FCB connected with a MIDI to USB cable, which works with other stuff like keyboards: https://www.thomann.de/gb/miditech_midilinkmini.htm
My goal is to have it control Guitar Rig 5.

Any help would be greatly appreciated!

PS: I read the manual and have Bome's midi translator as well

 


Re: EPROM-Version

Musical Applications
 

OK, thanks. I see.
There is at least no easy mapping between the two version bytes and the version number itself.
So, it may be a number in little endian format, for example 0x0D1D, 0x0D1E for the Behringer Firmwares or the 0x0D identifies a release type.
However, the PC editors can not detect the firmware version correctly unless they have the mapping (look up table).


Re: EPROM-Version

ossandust
 

Correct. The Behringer version response contains 2 version bytes, I don't know their meaning, I just noticed :
Behringer v.2.4 = 1D-0D
Behringer v.2.5 = 1E-0D
So I started numbering UnO versions with
UnO v.1.0.0 = 00-0E
up till the most recent one
UnO v.1.0.4 = 09-0E


Re: EPROM-Version

Musical Applications
 

Thank you very much for your replies!

To OssanDust:
This is exactly that, what I was looking for. I verified this with MIDI-OX and two MIDI yokes.
So, if I understand it correctly:
F0 start of SysEx message,
00 20 32 is the manufacturer ID of Behringer,
01 seems to be the device ID (a.k.a. global channel),
0C seems to be the model ID (i.e. the ID of the FCB1010),
40 command for version request OR version response data
F7 end of SysEx message.

And the response data is a number which maps (by the help of lookup table) to the firmware version.
So, there is no formula, isn't it?
Where is the "border" between the Behringer and the UnO version?
(Smaller than 10 00 00 is UnO, otherwise it is Behringer?!)


Re: EPROM-Version

ossandust
 

Version request =  
F0-00-20-32-01-0C-40-F7
Version response = 
F0-00-20-32-01-0C-1E-0D-F7 (Behringer 2.5.0)
F0-00-20-32-01-0C-07-0E-F7 (UnO 1.0.2f)
F0-00-20-32-01-0C-08-0E-F7 (UnO 1.0.3)
F0-00-20-32-01-0C-09-0E-F7 (UnO 1.0.4)


Re: EPROM-Version

Waleed Crypto
 

Hello,

Greetings and congratulations on your new FCB1010. PC editor should read your version quite correctly, however the most solid approach to getting your correct version is to uncover the back of your fcb, I believe this will get unscrewing 16 screws included the six on the middle and omitting the two on the top left if I Recall right, then take a look at the printed version om the microcontroller it will be stated clearly.

Walid,
Sent from Sony Xperia ™

On Feb 26, 2016, at 5:07 AM, "musical.applications@... [fcb1010]" <fcb1010@...> wrote:
 

Hello everybody,

I am just wondering, how the firmware / EPROM version is determined via MIDI. I know that the PC tools can do it (but not all tools do it correctly.)
So, I assume that the EPROM version is not stored in the SysEx file, which can be downloaded. (Or am I wrong?)
Is there a SysEx command to read the version?
If so, how does the read data map to the version?
How to distinguish between an official Behringer firmware and the UnO firmware?

Thanks for an answer in advance...
michaeL



Re: EPROM-Version

Mohammad Hussain <anothermohammad@...>
 

Huh?

On Feb 25, 2016 7:07 PM, "musical.applications@... [fcb1010]" <fcb1010@...> wrote:
 

Hello everybody,

I am just wondering, how the firmware / EPROM version is determined via MIDI. I know that the PC tools can do it (but not all tools do it correctly.)
So, I assume that the EPROM version is not stored in the SysEx file, which can be downloaded. (Or am I wrong?)
Is there a SysEx command to read the version?
If so, how does the read data map to the version?
How to distinguish between an official Behringer firmware and the UnO firmware?

Thanks for an answer in advance...
michaeL


2501 - 2520 of 29161