Date   

Re: Can't configure Expression pedals CC per each preset

EJ SHELDON
 

You mentioned in your deleted post that you are using the FCB1010 Editor. While that editor is compatible with v1.0.2, it is NOT fully compatible with v1.0,2g.
I know this for a fact, as that is the version that I had before switching to UNO2.

Get the UNO_ControlCenter Editor. It's not FREE (<>$22), but it's worth every penny.

FCB/UnO Control Center for the Behringer FCB1010


Can't configure Expression pedals CC per each preset

dr.jetset@...
 

Hi,

I bought used FCB1010, chip picture is attached. It's confiusing: the chip corrected by someones hand and says version "3" instead "2". When I oped FCB1010 pc editor it says that the chip is 1.0.2g

I can't configure Expression pedals CC per each preset, buttons are allright.  Changed CC applies to all presets(00, 01,02,03,04,05,06,07,08,09) of Expression pedals. I have tried sending sysex using editor, as well as  manually by buttons... same problem.

For example:
Preset00. -- Expression pedal A CC value is 50.
Switch to Preset01. -- Configure  Expression pedal A to CC value 18.
Go back to Preset 00. --  Move pedal A. It sends CC value 18.

It should have stayed CC value 50...  CC value 18 applies to all presets 00,01,02,03... etc. No matter which preset I chose to configure it resets all other. By having this I only can have 2 Expression pedal values for all 10 presets. When I should have at least 20.

Any idea what should I do? It's a chip bug? If it is chip problem, which chip would be the best?

Thank you in advance


Re: Can't program expression pedals CC per bank

Roger Colwell
 
Edited

Even though that editor supports UnO 1.0.2 the general consensus around here is that you would be wisest to invest in the UnO_Control Center Editor which is not free, but worth every penny.
https://www.fcb1010.uno
--
Roger Colwell
FCB1010 Group Owner/Moderator


#for_sale FCB1010 with Uno Chip installed, original chip will be supplied, and a case #for_sale

craig wiernik <c_wiernik@...>
 

I have a lightly used FCB1010 for sale.  It has the UNO chip installed.
I still have the original chip, and will include it with purchase. 
Will come with the case and power cord as shown.

I just want it out of the house and not sitting in a landfill somewhere.

$50 plus actual shipping (could be $40 or $50) given the size and weight, o.b.o.

I'm selling it 'cause I bought the SoftStep 2.


Re: Setting Up The Fcb1010 with The new Boss RC-500q

Pierre Germain
 

Get the chip you won’t regret it.

 

Sent from Mail for Windows 10

 

From: Leo
Sent: May 8, 2021 5:09 AM
To: main@fcb1010.groups.io
Subject: Re: [fcb1010] Setting Up The Fcb1010 with The new Boss RC-500q

 

Sorry , I can't help you, but I just purchased the RC-500 and also bought a used fcb1010 to control it. I'm new to all of this and am trying to learn how to put all this togeather too.
hope we get our wish! lol

 


Virus-free. www.avast.com


Re: Setting Up The Fcb1010 with The new Boss RC-500q

Leo
 

Sorry , I can't help you, but I just purchased the RC-500 and also bought a used fcb1010 to control it. I'm new to all of this and am trying to learn how to put all this togeather too.
hope we get our wish! lol


Re: FCB1010 V2.5 NEWBIE with Ableton Live

EJ SHELDON
 

I would only add that, while you CAN configure the FCB manually as in the video, it's MUCH easier with an editor such as the FREE MtnSystems/Ed Dixon Editor available here:

www.mtnsys.com/?path=faq-fcb/PCEditorBeta.htm%3f

Better yet is the UNO_ControlCenter Editor available here:

FCB/UnO Control Center for the Behringer FCB1010

It's not free, but it's cheap at the price and worth every penny.


Re: FCB1010 V2.5 NEWBIE with Ableton Live

kulich
 

Wasn’t going to chime in since Ed’s already on it but since I don’t really know Abelton I thought I’d do a quick google.

Here’s the first hit maybe it will be a good starting point for you. I believe it refers to Live 9 but the process for conjoining that with the FCB1010 is the same:

https://forum.ableton.com/viewtopic.php?t=197421

Bonne chance!

P


Re: FCB1010 V2.5 NEWBIE with Ableton Live

EJ SHELDON
 

Go for it!
Your results will depend largely on your needs. If your needs exceed the capabilities of the stock chip, you can always upgrade later to the UNO2 Chip and program it to do whatever you want. However, starting with the stock chip will help you to define your needs, and make the upgrade (if needed) much easier to program.


FCB1010 V2.5 NEWBIE with Ableton Live

Kevin Andree
 

I just picked up my FCB1010 today (used for $50).  It has the V2.5 Chip and I want to use it for Ableton Live to do live performance looping/launching of clips, controlling effects.  I tried searching, but could not find info.  Should I buy Uno/Eureka or should I just dive in with V2.5?


Re: Help with FCB1010 w/ UnO v.1.0.4 setup - What software/editor do I use, and why do some of the footswitches not send any signal?

Eric Bruno
 

Hi, thank you for pointing me in the right direction, I bought the UnO Control Center Editor and was able to get everything working perfectly with little difficulty, it was definitely worth the money!


Re: FCB1010 to Control Global CC's on Amplitube 5

EJ SHELDON
 

Rock On!


Re: FCB1010 to Control Global CC's on Amplitube 5

Joseph Hammons
 

THANKS for all of your help.  Upgraded to 5.0.2 per your comment and everything now works.

On Mar 26, 2021, at 10:31 AM, EJ SHELDON <bluesrock13@...> wrote:

I had a few minutes to mess with the recorder functions, which I had previously only briefly tried.
I set up my HX Stomp to send CC#1 for RECORD and CC#2 for PLAY.
Configured thusly, when I press FS1 (CC#1) the recording starts. Press it again and recording stops but the transport continues to run.
Recording resumes from wherever the transport is at when I press FS1 again.
Pressing FS2 (CC#2) stops both the RECORD function and the transport, and returns to Zero.
Pressing FS2 again begins Playback.

It works the same with both Toggling and Non-Toggling CCs, which indicates that it ignores the CC Values.
I reset the HXS and AT5 to use CC#15 for RECORD, still works fine.

I also had another go with the Looper, which seems to have been fixed in the latest update (which could be why they're ignoring me).

Are you on the latest version (5.0.2) of AT5?

The only thing I can't figure at this point is the purpose of the REWIND function. You can't (as far as I can tell) stop the transport at a specific point in the recording, so REWIND seems superfluous.


Re: FCB1010 to Control Global CC's on Amplitube 5

EJ SHELDON
 

I had a few minutes to mess with the recorder functions, which I had previously only briefly tried.
I set up my HX Stomp to send CC#1 for RECORD and CC#2 for PLAY.
Configured thusly, when I press FS1 (CC#1) the recording starts. Press it again and recording stops but the transport continues to run.
Recording resumes from wherever the transport is at when I press FS1 again.
Pressing FS2 (CC#2) stops both the RECORD function and the transport, and returns to Zero.
Pressing FS2 again begins Playback.

It works the same with both Toggling and Non-Toggling CCs, which indicates that it ignores the CC Values.
I reset the HXS and AT5 to use CC#15 for RECORD, still works fine.

I also had another go with the Looper, which seems to have been fixed in the latest update (which could be why they're ignoring me).

Are you on the latest version (5.0.2) of AT5?

The only thing I can't figure at this point is the purpose of the REWIND function. You can't (as far as I can tell) stop the transport at a specific point in the recording, so REWIND seems superfluous.


Re: Help with FCB1010 w/ UnO v.1.0.4 setup - What software/editor do I use, and why do some of the footswitches not send any signal?

EJ SHELDON
 

The Ed Dixon Editor only supports UNO up to v1.0.2.
You need the UNO_ControlCenter Editor which is not free, but worth every penny.


Re: FCB1010 to Control Global CC's on Amplitube 5

George Morssink
 

Hi Joseph,

You say you could get the WAH to work. Also to get the WAH off in a preset?

Regards, 

George

Op vr 26 mrt. 2021 om 16:47 schreef Joseph Hammons <josephahammons@...>

Ed,

I think we are seeing different results.  I can get LOOPER to work as well as WAH and VOLUME.  However I cannot get REC or REWIND to work.  I’m assuming those would record on a selected track  in the 8-Track recorder but nothing happens.

On Mar 25, 2021, at 8:19 PM, EJ SHELDON <bluesrock13@...> wrote:

It's only the Looper functions I have a problem with.
Keep in mind that some of the others are Toggling and some are not.
I'm not at home with my FCB, so I can't be more specific from memory.
Which others are you having trouble with?

--
Vriendelijke groet,

George Morssink


Help with FCB1010 w/ UnO v.1.0.4 setup - What software/editor do I use, and why do some of the footswitches not send any signal?

Eric Bruno
 

Hello,

I'm new here and have just finished installing the UnO v1.0.4 chip into my FCB1010, but I'm having no success actually using the device so far.  I have plugged a MIDI cable from it's MIDI Out into my Focusrite Scarlett 2i4's MIDI In.  The Scarlett interface is then connected to my PC by USB.

I have downloaded and installed Ed Dixon's FCB1010 PC Editor version 2.99-7, which supposedly supports UnO v.1.0.4, but when I load up my Focusrite USB MIDI as my MIDI In & Out Device in the program, then click "Chk Firmware", it says "Behriner - Unknown Version", rather than recognizing my UnO chip.

Also, when I go into the MIDI I/O tab, click "Start MIDI Receive", and begin stepping on the footswitches, only a few of the switches are actually sending any signals!

1, 2, 4, 6, 8, and 10 all send signals, whereas 3, 5, 7, and 9 do not.
Up and Down do not send any signal.
Manipulating the two expression pedals does not send any signal.

Clicking on the all 10 numbered switches does change the red LED indicator to that switch, though.  And pressing Up & Down does change double-digit LED number on the pedalboard as well.

What's going on?  Did I install my chip wrong and break some of the functionality of the pedal, or am I just using the wrong software, or do I need to do some switch-sequence when I power up the pedalboard so that it resets something?

Any help from here would be greatly appreciated, thanks!



Re: FCB1010 to Control Global CC's on Amplitube 5

Joseph Hammons
 

Ed,

I think we are seeing different results.  I can get LOOPER to work as well as WAH and VOLUME.  However I cannot get REC or REWIND to work.  I’m assuming those would record on a selected track  in the 8-Track recorder but nothing happens.

On Mar 25, 2021, at 8:19 PM, EJ SHELDON <bluesrock13@...> wrote:

It's only the Looper functions I have a problem with.
Keep in mind that some of the others are Toggling and some are not.
I'm not at home with my FCB, so I can't be more specific from memory.
Which others are you having trouble with?


Re: FCB1010 to Control Global CC's on Amplitube 5

EJ SHELDON
 

It's only the Looper functions I have a problem with.
Keep in mind that some of the others are Toggling and some are not.
I'm not at home with my FCB, so I can't be more specific from memory.
Which others are you having trouble with?


Re: FCB1010 to Control Global CC's on Amplitube 5

Joseph Hammons
 

Again, unless I’m missing something, it seems the majority of the global CC’s in AT5 don’t work. 


On Mar 25, 2021, at 5:48 PM, EJ SHELDON <bluesrock13@...> wrote:

You're not missing anything. The Looper in AT5 does not respond correctly to MIDI commands.
I have a support ticket open. They're ignoring me.
Probably because this is the most bug-ridden release in Amplitube history (been using it since AT2).
I will continue to harass them until they respond.
I'll report back then.

121 - 140 of 29087