Date   

Re: Brand New FCB1010 240V model for sale

mangsong
 

Can anyone advise exactly where the voltage switch is located?  I have the 1010 open in front of me, but nothing obvious seems to be presenting itself.  Thanks.


Re: Brand New FCB1010 240V model for sale

Pmiller057
 

For a given power rating, a 50Hz transformer core will always be physically larger than a core needed for 60Hz operation. If a transformer is correctly designed for 50Hz operation, then it will happily operate at 60Hz. A transformer designed for 60Hz at used 50Hz may overheat depending on how the transformer is designed. Note, in the extract from the manual above, the FCB1010 is intended for 50Hz or 60Hz operation. Given the worldwide intended market and relatively low production volumes, it will most likely be more cost effective for the manufacturer to use the same transformer for all production. At final assembly and packing, the correct connections will be made and power lead packed as required for the destination marketplace. In today's world, a universal input (90-260V AC) switchmode power supply module would be much cheaper than the transformer supply used. A universal input power supply module will have no requirement to set correct input voltage connections at final assembly.


Re: Brand New FCB1010 240V model for sale

chrisw_63
 

Transformers are designed for a specific frequency - not so much the windings as the material and design of the core.  But the difference between 50 and 60 Hz isn't much, and since it has the ability to switch, the core would have been designed for both.  Insulation matters more in the voltage rating than anything else in it's design.  Like just about everything else it costs more to design and manufacture a different part for every different spec, so if they can just design it once and cover a whole area of specifications, that's what they do.  Most mains transformers will handle 50 or 60 Hz, and 120/240 volts without an issue.  (But always check the specs, just in case!)


Re: Brand New FCB1010 240V model for sale

Pmiller057
 

50Hz or 60Hz operation will make no difference. The transformer is designed to operate on either frequency at either voltage. The rest of the electronics inside after the transformer will not care either.


Re: Compatible MIDI - USB adapters

Strumboli
 

Thanks, I have it now but the good news is that the Roland UM-ONE Mk II worked with my Mac, when I say worked, it passed the Sysex test, part of the fcb1010.eu Midi Monitor app. Have now ordered a Un02 chip and ControlCenter software

 

There was a problem at first, only read on if you are interested in Mac OS 10.15 (Catalina). Roland offer several different drivers for the UM-ONE, to suit 10.10, 10.11 etc. The 10.15 I used had copious instructions about setting up a copy of the device in MIDI Studio (part of the Mac’s Audio MIDI setup app) then linking the new one to the original. I did all that but the UM-ONE performed worse than my generic MIDI-USB adapter that didn’t have a driver. Using the Apple MIDI Studio was new to me so I wondered if I should have done something similar with my generic adapter. When I did, the generic was as bad as the UN-ONE so I undid all the copy device linking nonsense and the generic went back to as it was (not great) and the UN-ONE worked and appears UN02 ready. I’ll check it all when I get the Un02 chip and update the compatibility db.

 

From: <main@fcb1010.groups.io> on behalf of EJ SHELDON <bluesrock13@...>
Reply to: <main@fcb1010.groups.io>
Date: Wednesday, 6 October 2021 at 15:53
To: <main@fcb1010.groups.io>
Subject: Re: [fcb1010] Compatible MIDI - USB adapters

 

The Compatibility db is in the UNO group, in the Database section.


Re: Brand New FCB1010 240V model for sale

Joseph Mt <joseph_mt@...>
 

I have not had any problems after changing the internal voltage tap and my FCB1010 is fully functional for the last four years.   

On Thursday, 7 October, 2021, 12:00:31 am GMT-4, mangsong <mangsong@...> wrote:


A local electrician noted the step up transformers do not alter the operating frequency - 50hz at 240V, vs 60hz at 120V.  Does the present an issue if the internal voltage is switched down to 120?


On Oct 6, 2021, at 8:51 PM, Jack Fenton via groups.io <jack_fenton@...> wrote:

Yep, it looks like I was right. As I said, by decreasing the voltage by 1/2 you double the value of the fuse rating.  At 240 the rating is 50mA and at 120 the rating is 100mA. Simple electronics math. to maintain the same poer rating   P=I*E  where P = Power or Wats,  I is Amps and E is Voltage


Re: Brand New FCB1010 240V model for sale

mangsong
 

A local electrician noted the step up transformers do not alter the operating frequency - 50hz at 240V, vs 60hz at 120V.  Does the present an issue if the internal voltage is switched down to 120?


On Oct 6, 2021, at 8:51 PM, Jack Fenton via groups.io <jack_fenton@...> wrote:

Yep, it looks like I was right. As I said, by decreasing the voltage by 1/2 you double the value of the fuse rating.  At 240 the rating is 50mA and at 120 the rating is 100mA. Simple electronics math. to maintain the same poer rating   P=I*E  where P = Power or Wats,  I is Amps and E is Voltage


Re: Brand New FCB1010 240V model for sale

Jack Fenton
 

Yep, it looks like I was right. As I said, by decreasing the voltage by 1/2 you double the value of the fuse rating.  At 240 the rating is 50mA and at 120 the rating is 100mA. Simple electronics math. to maintain the same poer rating   P=I*E  where P = Power or Wats,  I is Amps and E is Voltage


Re: Brand New FCB1010 240V model for sale

chrisw_63
 

Never increase a fuse rating unless the directions specifically tell you to do that.  In this case, you need look no further than the manual:


Re: Compatible MIDI - USB adapters

EJ SHELDON
 

The Compatibility db is in the UNO group, in the Database section.


Re: Compatible MIDI - USB adapters

Strumboli
 

Thanks to everyone, EJ, Danne and Cem, for your help. Looks like the midi-usb adapter is the prime suspect so I’ve ordered a UM-ONE Mk II to arrive today (Wed). Assuming this passes the Un02 (fcb1010.eu) test that it failed before, I’ll go for Un02. Otherwise, I’ll try the MIO.

 

I thought I’d gone through all the group docs but couldn’t find the compatibility db.

 

I’ll let you know how it goes

Regards,

Strumboli

 


Re: Brand New FCB1010 240V model for sale

Jack Fenton
 

You will also need to change the fuse rating.  There is a different fuse rating for 110 v than 220 v.  I think you need to keep the wattage the same
so if the voltage is cut in half the fuse amperage rating should be doubled to ensure the same total wattage.  I think there is documentation somewhere on how to do this. I just don't remember where.


Re: Brand New FCB1010 240V model for sale

Joseph Mt <joseph_mt@...>
 

The stock FCB1010 comes with two voltage settings which you can change to suit your location.  Open up the FCB1010 and change the tap voltage settings to 110 volts internally without needing an external step-down transformer to do the same.  

On Tuesday, 5 October, 2021, 08:01:49 pm GMT-4, mangsong <mangsong@...> wrote:


I have a brand new, never used, FCB1010 240V unit for sale.  I ordered it on-line, and was sent the wrong voltage.  I ended up keeping it as the return postage was worth more the the device.  Now I have two.
This one comes with a UK IEC power cable, but will work almost anywhere in the 220V>240V world. (Note - A step down transformer may work, but I was warned off that approach.)
If anyone is interested and can use this unit, make me an offer.  I'm on Vancouver Island, BC, Canada, so shipping to parts afar is likely not going to be economical.


Re: Exp Pedals not working

mangsong
 

Bulls-eye!  The calibration did the trick!

Thanks to both of you … great forum.


On Oct 5, 2021, at 4:50 PM, mangsong <mangsong@...> wrote:

Thanks Jack and EJ.  Wow, that was quick … you guys are on the ball!

You may have solved this 

I’ll start with recalibration, and if that fails, I’ll send you the sysex
<PastedGraphic-3.tiff>

On Oct 5, 2021, at 4:42 PM, Jack Fenton via groups.io <jack_fenton@...> wrote:

You more than likely need to recalibrate the expression pedals for them to work properly.



Brand New FCB1010 240V model for sale

mangsong
 

I have a brand new, never used, FCB1010 240V unit for sale.  I ordered it on-line, and was sent the wrong voltage.  I ended up keeping it as the return postage was worth more the the device.  Now I have two.
This one comes with a UK IEC power cable, but will work almost anywhere in the 220V>240V world. (Note - A step down transformer may work, but I was warned off that approach.)
If anyone is interested and can use this unit, make me an offer.  I'm on Vancouver Island, BC, Canada, so shipping to parts afar is likely not going to be economical.


Re: Exp Pedals not working

mangsong
 

Thanks Jack and EJ.  Wow, that was quick … you guys are on the ball!

You may have solved this 

I’ll start with recalibration, and if that fails, I’ll send you the sysex

On Oct 5, 2021, at 4:42 PM, Jack Fenton via groups.io <jack_fenton@...> wrote:

You more than likely need to recalibrate the expression pedals for them to work properly.


Re: Exp Pedals not working

EJ SHELDON
 

And yes, what Jack said.


Re: Exp Pedals not working

EJ SHELDON
 

Didn't we already do this?
OK, let's work backwards this time.
Export and attach your sysex and I'll have a look at it.


Re: Exp Pedals not working

Jack Fenton
 

You more than likely need to recalibrate the expression pedals for them to work properly.


Exp Pedals not working

mangsong
 

I purchased a new FCB1010 last week control my Kronos2 and LS.  The firmware is V2.50, and my synths are also up to date.
What has me stumped is getting the two expression pedals to work.  When I follow the manual programming process to program swells, filter sweeps, etc.,they don't do anything.  To simplify programming, I have installed the FCB1010 Manager from Mountain Utilities (mac), and have successfully transmitted and received sysex, which has been somewhat helpful in determining programming successes on both the FCB and the computer editor.
Some data to help sort this out:
1) I am correctly configuring the Kronos to receive the specific pedal related MIDI commands because my standalone pedal correctly activates the target,
2) Other programmed elements do seem to work, such as cc83 to turn on an effect, or assigning a switch to trigger a MIDI note.
3) When I view the MIDI input message field in Manager, I can see real time switch activity, but the pedals don't register. 
4) When manually programming the pedal values (0-127) the pedal cannot be used to set the values as illustrated in one of the tutorial videos - I have to manually enter the values using the switches.
So, is my device faulty and the pedals are kaput, or am I missing something obvious? 
Any help would be appreciated, with thanks in advance for your time and expertise.
John

41 - 60 of 29123