Topics

blinking 88 at switch on - without Midi In Connected

Ronald Magidson
 

Anna,

Just saw your email. Looks like you have a couple issues... first.... Did you find the UNO EPROM you were looking for?

Ron

On Tue, Mar 3, 2020, 3:45 PM anna <meadorsanna@...> wrote:
(Sorry again for jumping on old threads!) Did you mean replace the unit or replacing the Eprom? I'm having the same issue, flashing 88 whether or not the midi cables are plugged in, and can't reset anything. Thanks!

anna
 

(Sorry again for jumping on old threads!) Did you mean replace the unit or replacing the Eprom? I'm having the same issue, flashing 88 whether or not the midi cables are plugged in, and can't reset anything. Thanks!

Drop D
 

I had one doing the same thing. I beleive it was caused from static discharge when i swapped eproms. I ended up replacing it.


On Tue, Jun 2, 2009 at 5:28 PM, ebebr <ebebr@...> wrote:


Hi,

new in this group and new owner of a used FCB1010. It has Firmware Eprom 2.51E.

I can´t make to reset the FCB reset or to access the Global Configuration.

I´m planning to use the FCB simply as switch for my EXEF 6-shooter MIDI preamp on Channel 1 and a Roland GP 100 on midi channel 2.

For test reasons I´ve set the Roland GP-100 to receive on channel 1 and connected the FCB out with the Roland Midi in.

Switching on the FCB, it shows the famous blinking 88 until - after 20 seconds or so and when I press the UP button - the display changes to blinking 00. Then I`m able to change bank and patch numbers - the display with bank number is still always blinking.

The Roland didn´t received any midi signal and so I tried to reset the unit to factory presets (to be shure to have the FCB sending on channel 1)

The FCB does not recognize any of the reset combinations (1&6, 1&7, 1&8) and also did not switch to the global configuration when pressing the DOWN/ESCAPE button while switching on. - it blinks the 88 as it would be build for...

I tried also to connect the FCB MIDI with my PC Interface and than switch it of again but as expected my FCB still is blinking - blinking - blinking.

Any ideas to get it switching instead of blinking ;-)

Regards,

Elmar


ebebr <ebebr@...>
 

Hi,

new in this group and new owner of a used FCB1010. It has Firmware Eprom 2.51E.

I can´t make to reset the FCB reset or to access the Global Configuration.

I´m planning to use the FCB simply as switch for my EXEF 6-shooter MIDI preamp on Channel 1 and a Roland GP 100 on midi channel 2.

For test reasons I´ve set the Roland GP-100 to receive on channel 1 and connected the FCB out with the Roland Midi in.

Switching on the FCB, it shows the famous blinking 88 until - after 20 seconds or so and when I press the UP button - the display changes to blinking 00. Then I`m able to change bank and patch numbers - the display with bank number is still always blinking.

The Roland didn´t received any midi signal and so I tried to reset the unit to factory presets (to be shure to have the FCB sending on channel 1)

The FCB does not recognize any of the reset combinations (1&6, 1&7, 1&8) and also did not switch to the global configuration when pressing the DOWN/ESCAPE button while switching on. - it blinks the 88 as it would be build for...

I tried also to connect the FCB MIDI with my PC Interface and than switch it of again but as expected my FCB still is blinking - blinking - blinking.

Any ideas to get it switching instead of blinking ;-)

Regards,

Elmar