Help with FCB1010 w/ UnO v.1.0.4 setup - What software/editor do I use, and why do some of the footswitches not send any signal?


Eric Bruno
 

Hello,

I'm new here and have just finished installing the UnO v1.0.4 chip into my FCB1010, but I'm having no success actually using the device so far.  I have plugged a MIDI cable from it's MIDI Out into my Focusrite Scarlett 2i4's MIDI In.  The Scarlett interface is then connected to my PC by USB.

I have downloaded and installed Ed Dixon's FCB1010 PC Editor version 2.99-7, which supposedly supports UnO v.1.0.4, but when I load up my Focusrite USB MIDI as my MIDI In & Out Device in the program, then click "Chk Firmware", it says "Behriner - Unknown Version", rather than recognizing my UnO chip.

Also, when I go into the MIDI I/O tab, click "Start MIDI Receive", and begin stepping on the footswitches, only a few of the switches are actually sending any signals!

1, 2, 4, 6, 8, and 10 all send signals, whereas 3, 5, 7, and 9 do not.
Up and Down do not send any signal.
Manipulating the two expression pedals does not send any signal.

Clicking on the all 10 numbered switches does change the red LED indicator to that switch, though.  And pressing Up & Down does change double-digit LED number on the pedalboard as well.

What's going on?  Did I install my chip wrong and break some of the functionality of the pedal, or am I just using the wrong software, or do I need to do some switch-sequence when I power up the pedalboard so that it resets something?

Any help from here would be greatly appreciated, thanks!



EJ SHELDON
 

The Ed Dixon Editor only supports UNO up to v1.0.2.
You need the UNO_ControlCenter Editor which is not free, but worth every penny.


Eric Bruno
 

Hi, thank you for pointing me in the right direction, I bought the UnO Control Center Editor and was able to get everything working perfectly with little difficulty, it was definitely worth the money!