Date   

Re: Uno mysteriously stopped working.....

cassiofm
 

So... after removing UNO, inserting FCB stock chip, then removing FCB chip and inserting UnO again it started working. But temperamentally. I need to always go to CONFIG and set it to SYSEX RCV to make anything happen, while before that was only necessary on the first time after installing UnO... I ordered a new 1.0.4 chip anyway, cuz im using 1.0.2


Re: Uno mysteriously stopped working.....

cassiofm
 

Ah yeah sorry, I have, I thought it was called UnO Controller haha. I use to have iFCB in the past and recently bought the FCB/Uno Control Center application. When I installed the UnO Chip they both communicated perfectly, then after a few days the FCB got a bit crazy. Tried different MIDI connectors too, no luck. I can seems FCB thru Control Center, I can read what is programmed there, but i can write and i can’t activate stomp box mode...
 


Re: Uno mysteriously stopped working.....

EJ SHELDON
 

On Mon, May 4, 2020 at 11:15 AM, cassiofm wrote:
I have the UNO Controller,
Yes, but do you have the UNO_ControlCenter EDITOR?


Re: Uno mysteriously stopped working.....

cassiofm
 

I have the UNO Controller, it is great I love it.  But the strange thing is it stopped working with fcb1010. It can read but not write, and it used to 2 days ago. Also by starting the unit holding 1+9 (like it says on the manual and it worked when I tried a few days ago) it doesn’t work either, uno controller can detect the chip but when I try to write the fab display flashes and goes back to normal 00 instead of .00. VeRy strange...


Re: Uno mysteriously stopped working.....

EJ SHELDON
 
Edited

On Mon, May 4, 2020 at 09:42 AM, cassiofm wrote:
It goes back to normal stock fcb1010 format

Congratulations, your chip is working properly.

Did you read the UNO manual? It describes how to configure the chip manually by using button combinations. PITA!

Spend the $22 for the UNO_ControlCenter Editor. Painless configuration.

https://www.fcb1010.uno/

EDIT: RTM!


Re: Uno mysteriously stopped working.....

cassiofm
 

That is the scary part... I already tried it :O Tried holding 1+6, 1+9, 1+10. Nothing changed. It goes back to normal stock fcb1010 format  :(


Re: Uno mysteriously stopped working.....

EJ SHELDON
 

On Sun, May 3, 2020 at 10:19 PM, cassiofm wrote:
this happened to me too! I removed the chip and reinstalled it again but it still doesnt work. Only 10 patches, no stopmbox and no syses file writing. I can read but that is about it...
Try a factory reset. Reboot while holding 1+6 till the countdown starts.


Re: Uno mysteriously stopped working.....

cassiofm
 

this happened to me too! I removed the chip and reinstalled it again but it still doesnt work. Only 10 patches, no stopmbox and no syses file writing. I can read but that is about it...


Set up Behringer X-Air mixer to be controlled from the X AIR app mobile device

Faith Banini <faithbanini@...>
 

 
Do you want to set up your Behringer X-Air mixer to be controlled from the X AIR app on you mobile device? Here are simple steps to help you do just that.
 


Re: FCB ControlCenter

oscarmagnfalt@...
 

cool, will give this a go :)
Thanks


Re: FCB ControlCenter

ossandust
 

if you do as EJ suggests (1+6 factory reset), and then you upload this setup to ControlCenter, you will see in the gridview that both expression pedals are enabled in all presets (see gridview screenshot) and when you select any preset in ControlCenter you will see that both expression pedal LEDs are on (see preset screenshot). If that is not the case, compare your uploaded setup with the .lgp file in attachment. If they are not identical I'm afraid there will be a hardware issue (fcb1010 or MIDI-USB interface)


Re: FCB ControlCenter

oscarmagnfalt@...
 

the problem is in the software, it doesn't even work in there, the LEDs for the pedals never turn on


Re: FCB ControlCenter

EJ SHELDON
 

Do a 1+6 factory reset. Unexplained wonky behavior is often cured by that.


Re: FCB ControlCenter

oscarmagnfalt@...
 
Edited

Tried that, but won't make any difference.

But will try to configure them in all presets like you said.

Editt: tried all the presets but to no avail


Re: FCB ControlCenter

EJ SHELDON
 

Once you've configured the expression pedals in a preset, they won't be activated until you select the preset. What I do is configure them in ALL presets, then whatever preset I select first activates. them.


FCB ControlCenter

oscarmagnfalt@...
 

I'm trying to set up the expression pedals, and as far as I understand the LEDs shoud turn on when you enable the pedals in the software but my won't turn on, and I get no response from the actual pedal it self,


Is this a bug or am doing something wrong?

Tried to unInstall the software and install it again but no luck


Re: How to turn FCB stomps on with UNO chip v.1.0.4 ? #wanted

David Grosz
 

use an editor software and life will be so much easier


On Thursday, March 26, 2020, 5:20:04 PM PDT, Rosen Canev <roy76@...> wrote:


Hi!

I turned stompbox mode on manually from the board, then programmed button # 6 manually to control delay /power - on/off/ on TH_U. Everything was working fine, but  then I was tweaking some setting and suddenly everything disappeared.  Should I program button # 6 / or 7, 8, 9, 10/every time manually?  How to do it with ControlCenter Editor?
The delay CC# is 111


Re: How to turn CC "momentary" togggling on by ControlCenter Editor? #wanted

Rosen Canev
 

Thank you for clearing the matter! Great explanation again!


Re: How to turn CC "momentary" togggling on by ControlCenter Editor? #wanted

EJ SHELDON
 

On Sun, Mar 29, 2020 at 06:39 AM, Rosen Canev wrote:
For example: when I press preset 1  /on a lower row/ and then press delay /button# 6 on upper raw/ ON, and then If I press preset 2, will effect of the delay be applied to preset 2 / it has also delay in his chain/?
I'd like every time I press different presets 1, 2, 3, 4, 5 to be able to turn delay on and off with a single click for every preset I press.

How do you call that - latched or momentary?  Or probably I can control that in GLOBAL midi setting in TH_U?!

I'm answering this separately because it's a separate issue.
THU provides two methods of saving MIDI assignments, and UNO provides an alternate method of loading presets.
If you click MIDI in the Menu Bar, you'll see all the categories of effects. Making an assignment here is GLOBAL. It affects ALL Presets.
If you right click a button or knob in the normal signal chain display, the assignment is for that preset ONLY. If you've made a category assignment in the MIDI screen, the preset assignment overrides that assignment. This is useful if you normally use a specific effect in a particular category and therefore have that category assigned to a certain MIDI Message, but in a particular preset want to use TWO effects from that category, or use a different effect from that category in another preset.

In the attached screenshot "THU MIDI 1" you see that I've assigned stompbox 1 (your 6) CC#111 to the Overdrive Category.
In Screenshot "THU MIDI 2" I'm assigning that stompbox/CC# to a second Overdrive added to a preset that already uses an Overdrive.
In Screenshot "THU MIDI 3" you can see that PER PRESET assignment reflected in the MIDI GLOBAL screen.

In the sysex I sent, the first preset bank is configured to send all 5 stompbox messages ON PRESET LOAD. It doesn't matter how you SAVED the preset in THU, whether the effects were saved ON or OFF, the preset will load with the effects as configured on the FCB.

Suppose that you wanted to be able to apply a specific effect to a specific note or passage for only so long as desired when you play it. You could assign a stomp to MOMENTARY and in any particular preset, assign that pedal to turn on that effect for only as long as you held the pedal.

Lastly, when you switch presets, the first preset UNLOADS from memory and the second preset LOADS into memory. Even if the same effects are in both presets, whatever is happening in preset one will not carry over to preset two. For instance, if you have a delay with many repeats in preset one, switching to preset two will cut off the delays, even if preset two is an exact copy of preset one.

Just a suggestion. When you create a new thread, DO NOT apply the #wanted tag. It forces the administrator to approve the post before it appears, which delays responses and is pointless. That hashtag is intended for use when you're looking to buy something.


Re: How to turn CC "momentary" togggling on by ControlCenter Editor? #wanted

Rosen Canev
 

Thanks, another great explanation!

901 - 920 of 9111