Upgrade Fault - Uno v1.0.4

Dimitrios Smailis <tsosmiles@...>

good day fine people,

I have recently replaced the original chip with uno v1.0.4. Something seems to be wrong though, I was expecting to be able to scroll through banks and use the pedalboard as a stompbox. however the display shows letters which I don't understand. instead of bank and patch numbers it shows things like 'EF', Pr, FP, 5P.  I ve tried the steps described on the manual i.e. hold switches 1 and 9 while turning on the device and 1 and 10 for stompbox mode, but no luck. I attach pictures in case anyone can help me out.

I done the installation as described in several guides available online. Did I buy an incompatible chip?

I ve tried installing 'Control Center' to sort things out but my mac runs and older version of OSX. Is the old version available anywhere in here?

I ve looked around in this group but haven't found similar problem
Any help is greatly appreciated


If you bought your chip here:

then you can contact support.

If you saved a few bucks on eBay, you probably bought a defective chip, and/or bought from a pirate with no support.

There's also the possibility that you installed it wrong or buggered it up with a static discharge.

Good Luck!

Dimitrios Smailis <tsosmiles@...>

thanks for your reply,

yes I did save a few bucks buying from e-bay. I am waiting for the seller's response. I have not damaged the board as it is working fine with the original chip

will let you know what happened once I find out

Dimitrios Smailis <tsosmiles@...>

Ok, problem sorted, the seller accidentally sent me the updated version of Eureka 'Eurekasound'