Uno mysteriously stopped working.....


been using for atleast a year with no problems. Now it's behaving very strangely.
-Stompbox mode is gone
-not all the buttons work for patch change

Is there a reset procedure for the chip?

I also tried to reload the sysex file with no luck. Looks like I only have 10 banks instead of 18?


re-seated the chip and reloaded my's working again.

cassiofm <fulgora@...>

this happened to me too! I removed the chip and reinstalled it again but it still doesnt work. Only 10 patches, no stopmbox and no syses file writing. I can read but that is about it...


On Sun, May 3, 2020 at 10:19 PM, cassiofm wrote:
this happened to me too! I removed the chip and reinstalled it again but it still doesnt work. Only 10 patches, no stopmbox and no syses file writing. I can read but that is about it...
Try a factory reset. Reboot while holding 1+6 till the countdown starts.

cassiofm <fulgora@...>

That is the scary part... I already tried it :O Tried holding 1+6, 1+9, 1+10. Nothing changed. It goes back to normal stock fcb1010 format  :(


On Mon, May 4, 2020 at 09:42 AM, cassiofm wrote:
It goes back to normal stock fcb1010 format

Congratulations, your chip is working properly.

Did you read the UNO manual? It describes how to configure the chip manually by using button combinations. PITA!

Spend the $22 for the UNO_ControlCenter Editor. Painless configuration.


cassiofm <fulgora@...>

I have the UNO Controller, it is great I love it.  But the strange thing is it stopped working with fcb1010. It can read but not write, and it used to 2 days ago. Also by starting the unit holding 1+9 (like it says on the manual and it worked when I tried a few days ago) it doesn’t work either, uno controller can detect the chip but when I try to write the fab display flashes and goes back to normal 00 instead of .00. VeRy strange...


On Mon, May 4, 2020 at 11:15 AM, cassiofm wrote:
I have the UNO Controller,
Yes, but do you have the UNO_ControlCenter EDITOR?

cassiofm <fulgora@...>

Ah yeah sorry, I have, I thought it was called UnO Controller haha. I use to have iFCB in the past and recently bought the FCB/Uno Control Center application. When I installed the UnO Chip they both communicated perfectly, then after a few days the FCB got a bit crazy. Tried different MIDI connectors too, no luck. I can seems FCB thru Control Center, I can read what is programmed there, but i can write and i can’t activate stomp box mode...

cassiofm <fulgora@...>

So... after removing UNO, inserting FCB stock chip, then removing FCB chip and inserting UnO again it started working. But temperamentally. I need to always go to CONFIG and set it to SYSEX RCV to make anything happen, while before that was only necessary on the first time after installing UnO... I ordered a new 1.0.4 chip anyway, cuz im using 1.0.2


This sounds like a hardware defect to me - possibly a defective EEPROM (which stores the setup). Both "stompbox mode" and "sysex rcv" are global settings stored in the last part of the EEPROM. Apparently they are not retained. 
UnO v.1.0.2 (and prior UnO versions and Behringer firmware) had a bug which caused global settings to be erased after using "1+5" for pedal calibration. Other than that there is no reason why settings would not be retained, except a malfunctioning EEPROM or RAM.

cassiofm <fulgora@...>

Oh that sounds a bit scary... I hope it is nothing serious. I had this unit stored in a cupboard for a few years now, then I decided to play with it again. It has been stored in its original box and in a cupboard way from any dust or anything. Fingers crossed. 

if it is a defective EEPROM, is that replaceable?


Technically the EEPROM can be replaced, but it's not something everyone can do.  It's a small surface mount chip, and if you paid someone with the skill and equipment to do it, it would cost more than a new FCB1010.  If you can do it, or know someone that'll do it for a pizza or a six pack, it'd take about ten minutes.

cassiofm <fulgora@...>

Haha thanks! I have been keeping an eye on it, seems like it has kept the settings so far, hopefully I won't need to fix it. Cheers.


Hi cassiofm. Is the change from UNO 1.0.2 to 1.0.4 a simple plug and play replacement? I just ordered a spare UNO 1.0.4 chip
Thanks nickxmix

Michael Whocares

Hi nickxmix,

I'm not cassiofm, but I also know the answer: YES, it's just a plug and play replacement!. But don't forget to initialize the FCB1010 after inserting the 1.0.4 version as written in the appropriate manual: